[Generale] Problema accesso a risorse di rete - Ubuntu 8.04

flying.tux flying.tux a gmail.com
Mar 10 Giu 2008 09:17:12 BST


Alcuni giorni fa ho scoperto perch non ricevevo pi messaggi dalla
mailing list: non risultavo pi iscritto a nessuna lista... :-) Adesso
che mi sono re-iscritto vi saluto tutti e vi pongo immediatamente un
problema.
Ho una piccola rete casalinga, composta come segue:

- CONNESSIONE TISCALI, con modem "proprietario" Pirelli VOCE
(necessario per il VOiP di Tiscali): il modem ha indirizzo IP (nella
rete) 192.168.1.1;

- ROUTER SITECOM WL-160: ha indirizzo IP 192.168.0.1, DHCP
disabilitato, port forwarding verso il PC_1;

-SETTAGGI VARI RETE PC

PC_1 (connesso via cavo):

PC_1 (connesso via cavo):
Indirizzo IP. . . . . . . ... . . : 192.168.0.201
Maschera sottorete  . . . . : 255.255.255.0
Gateway predefinito . . . . : 192.168.0.1
DNS 1 . . . . . . . . . . . . .  : 208.67.222.222
DNS 2 . . . . . . . . . . . . .  : 208.67.220.220

PC_2 (connesso via wi-fi e, a volte, via cavo):

LAN
Indirizzo IP. . . . . . . ... . . : 192.168.0.202
Maschera sottorete  . . . . : 255.255.255.0
Gateway predefinito . . . . : 192.168.0.1
DNS 1 . . . . . . . . . . . . .  : 208.67.222.222
DNS 2 . . . . . . . . . . . . .  : 208.67.220.220

WLAN
Indirizzo IP. . . . . . . ... . . : 192.168.0.203
Maschera sottorete  . . . . : 255.255.255.0
Gateway predefinito . . . . : 192.168.0.1
DNS 1 . . . . . . . . . . . . .  : 208.67.222.222
DNS 2 . . . . . . . . . . . . .  : 208.67.220.220

NAS (disco LACIE ETHERNET BIG DISK)
Indirizzo IP. . . . . . . ... . . : 192.168.0.234
Maschera sottorete  . . . . : 255.255.255.0
Gateway predefinito . . . . : 192.168.0.1

Il problema  che con questi settaggi riesco ad accedere al router e/o
al disco di rete sia con macchine windows che con un mac, ma non ci
riesco da ubuntu, Il file etc/network/interfaces  impostato come
segue:

auto eth0
iface eth0 inet static
address 192.168.0.202
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.0.1

auto wlan0
iface wlan0 inet static
address 192.168.0.203
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.0.1

I dns sono impostati come segue in /etc/resolv.conf:

nameserver 208.67.222.222
nameserver 208.67.220.220
nameserver 192.168.0.1

IPv6  disabilitato.

Non riesco in nessun modo ac accedere alla risorse di rete: navigo su
internet senza alcun problema ma non riesco a "vedere" il disco n ad
accedere alla pagina di amministrazione dello stesso via browser. La
stessa cosa capita col router. Se digito in firefox gli indirizzi del
router e/o del disco di rete ottengo solo una pagina di errore.

Avete qualche idea?
Ciao,
ft


Maggiori informazioni sulla lista Generale