[Tecnica] dipendenze......

Simone Soldateschi simone.soldateschi a gmail.com
Mar 16 Feb 2010 21:19:24 GMT


2010/2/16 robi <roberto.volpini a valdelsa.net>

> ....
> purtroppo come avete detto non funziona (premesso che di solito  il
> gestore pacchetti che installa le dipendenze), in questo caso le risposte da
> shell sono queste:
> ....
> I seguenti pacchetti hanno dipendenze non soddisfatte:
>  libglade2-dev: Dipende: libgtk2.0-dev (>= 2.0.6) ma non sta per essere
> installato
>
> allora provo a installare libgtk2.0-dev....
> ....

I seguenti pacchetti hanno dipendenze non soddisfatte:
>  libgtk2.0-dev: Dipende: libcairo2-dev ma non sta per essere installato
>                Dipende: libpango1.0-dev (>= 1.10.0-2) ma non sta per essere
> installato
>                Dipende: libx11-dev (>= 2:1.0.0-6) ma non sta per essere
> installato
>                Dipende: libxcomposite-dev ma non sta per essere installato
>                Dipende: libxcursor-dev ma non sta per essere installato
>                Dipende: libxdamage-dev ma non sta per essere installato
>                Dipende: libxext-dev ma non sta per essere installato
>                Dipende: libxfixes-dev ma non sta per essere installato
>                Dipende: libxi-dev ma non sta per essere installato
>                Dipende: libxinerama-dev ma non sta per essere installato
>                Dipende: libxrandr-dev ma non sta per essere installato
>
>
Ti spiace postare '/etc/apt/sources.list'?
Hai applicato il pinning?
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://liste.siena.linux.it/pipermail/tecnica/attachments/20100216/8984254d/attachment.htm>


Maggiori informazioni sulla lista Tecnica