[Tecnica] deluge problemi....

marco.rosati.30 a hotmail.it marco.rosati.30 a hotmail.it
Mar 26 Gen 2010 20:01:32 GMT


Il 26/01/2010 19:55, robi ha scritto:
> buona sera a tutti  e grazie  in anticipo....
>
> Bene...veniamo alla grana.... gi un p che utilizzavo deluge come 
> client per bittorrent e andava benissimo.....poi ho scoperto che i 
> magnet link non li faceva partire....e ho detto...magari con una 
> versione pi aggiornata il problema si risolve....... successo 
> esattamente il contrario.....l'ultima versione dopo aver installato le 
> dipendenze e compilato il pacchetto non si avvia e mi da questo output:
>
> robi a robi-laptop:~$ deluge
>
> (deluge:8644): libglade-WARNING **: unknown property `orientation' for 
> class `GtkVBox'
>
> in allegato il file con il debug.....
>
> allora ho tentato di rimettere la versione che avevo 
> prima......risultato.....stessi errori....
>
> poi per i magnet link ho provato sia limewire che azureus...anche 
> questi non li fanno partire.....
>
> utilizzo ubuntu 8.04 ......
>
> qualcuno sa aiutarmi?????
>
> grazie infinite per il tempo che vorrete dedicarmi
>
> roberto
>
>
> _______________________________________________
> Tecnica mailing list
> Tecnica a liste.siena.linux.it
> http://liste.siena.linux.it/cgi-bin/mailman/listinfo/tecnica
>    
so per certo che transmission supporta i magnet link, cosi come vuze e 
qbittorrent....solo che non riesco ad associare a firefox e chrome i 
magnet link, ho visto esiste una versione sperimentale di add-ons per 
entrambe che non funziona...te come hai fatto?
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://liste.siena.linux.it/pipermail/tecnica/attachments/20100126/8a9c32b7/attachment.htm>


Maggiori informazioni sulla lista Tecnica