[Tecnica] Module assistant e nvidia

Yusef Maali contact a yusefmaali.net
Lun 3 Maggio 2010 16:39:43 BST


Il giorno 03/mag/2010, alle ore 16.13, Paolo Sammicheli ha scritto:

> Che distro/versione usi?
> 
> Se non sbaglio usavi Ubuntu. In Ubuntu i driver proprietari sono installabili 
> direttamente dai repository (anzi,  consigliato visto che c' una persona dedicata che 
> li mantiene aggiornati)
> 

Si usa ubuntu.
Cmq, dopo l'aggiornamento karmic-lucid, ho installato i binari pacchettizzati (nvidia-current) e non funzionava OpenGL (addio effetti kwin, danno dipendenza!!).
Ho riscontrato anche lo stesso problema di Giulio.

Dopo vari smonta/rimonta ho risolto installando prima gli nvidia-current e subito dopo i driver proprietari (che sono anche pi aggiornati dei quasi-recentissimi nvidia-current).

Ora funziona tutto, tranne amarok che segmenta di brutto... :( 

Ciao


Maggiori informazioni sulla lista Tecnica